1. Startseite
  2. Wissensdatenbank
  3. SeeYou (PC)
  4. Erste Schritte
  5. Open-Air Luftraum Datei in SeeYou (CUB) Luftraum konvertieren

Open-Air Luftraum Datei in SeeYou (CUB) Luftraum konvertieren

Ist es möglich, mit SeeYou eine Open Air Luftraumdatei in eine SeeYou CUB Luftraumdatei zu konvertieren?

Ja! Der Prozess beinhaltet den SeeYou Mobile Wizard:

1. Ziehen Sie die Open Air-Datei per Drag & Drop aufs SeeYou Fenster (oder benutzen Sie Datei>Öffnen).

2. Gehen Sie zu Datei > SeeYou Mobile Assistent (oder Strg + F9).

3. Wählen Sie dort nur "Luftraum" aus den verfügbaren Optionen. Klicken Sie dann auf Weiter.

4. Wählen Sie den Basis Dateinamen für Ihre Datei und einen Zielort auf dem Computer aus, wo die Datei landen soll.

                        (in diesem Beispiel wird eine Luftraumdatei mit dem Namen my_export_file.cub im Zielordner c:\Temp erstellt)

5. Klicken Sie auf "Weiter".

6. Wählen Sie den rechteckigen Bereich mit der Maus, den Sie exportieren möchten.

7. Klicken Sie auf "Weiter" und dann auf "Fertig stellen".

Wichtiger Hinweis: Vergewissern Sie sich, dass sich keine anderen Luftraumdateien mit dem Bereich der Datei, die Sie zu konvertieren versuchen, überschneiden. Wenn sich andere Lufträume (aus anderen eingeschalteten Dateien) in dem Bereich befinden, den Sie exportieren wollen, werden diese ebenfalls exportiert. Dies führt dann womöglich zu doppelten Lufträumen in der Zieldatei, was wiederum doppelte Luftraumwarnungen zur Folge hat. Welche Lufträume gerade aktiviert sind, können Sie im Dialogfeld "Extras > Luftraum" sehen.

Aktualisiert am April 19, 2021

War dieser Artikel hilfreich?

Verwandte Artikel