Arbeiten mit Wegpunkt- und Aufgabendateien

In SeeYou können Sie viele verschiedene Arten von Wegpunktdateien öffnen. Die Haupttypen, die von Piloten verwendet werden, sind mittlerweile das native SeeYou CUP-Format und seine erweiterte CUPX Version, die auch Bilder enthalten kann. Das andere am häufigsten verwendete Format ist GPX , das weit verbreitet ist und online oder mit kostenlosen Tools wie GPS Dump in fast jedes weltweit existierende Format konvertiert werden kann. Eine Sammlung mit einer Unmenge frei zugänglicher Wegpunktdateien aus der ganzen Welt finden Sie dort https://soaringweb.org/TP ( jeweils auch im SeeYou CUP Format downloadbar).

Hinweis für Benutzer von SeeYou 6 und älterer Versionen: Die Art und Weise, wie SeeYou mit Wegpunkt- und Aufgabendateien arbeitet, wurde in Version 7 deutlich verbessert. Die Wegpunkt- und Aufgabendateien werden jetzt als einzelne Dateien geöffnet. Sie können jede Ihrer Wegpunkt- und Aufgabendateien öffnen, um sie hinzuzufügen, zu bearbeiten und zu entfernen. Wenn Sie mit der Bearbeitung fertig sind, können Sie die Datei mit Datei > Speichern zurück auf Ihre Festplatte speichern. Sie können sogar zwei oder noch mehr Wegpunktdateien in verschiedenen Formaten öffnen und dann per Drag & Drop Wegpunkte und Aufgaben zwischen diesen Dateien hin und herschieben. Außerdem sind Wegpunkt- und Aufgabenfenster jetzt zu einem Fenster zusammengefasst. Sie können über das Menü "Ansicht" zwischen der Wegpunkt- und der Aufgabenansicht umschalten.

Datei > Öffnen oder "Drag and Drop" mit SeeYou

Sie können jede Ihrer Wegpunkt- und Aufgabendateien auf's SeeYou Fenster ziehen und damit öffnen. Wenn Sie mehrere Dateien ziehen und dort ablegen, werden sie jeweils in einem eigenen Fenster geöffnet. Sie können dann einzelne Punkte und Aufgaben beliebig zwischen den Fenstern hin- und herziehen. Wenn Sie mit der Bearbeitung fertig sind, können Sie Ihre Änderungen wieder in der jeweiligen Datei speichern, die Sie gerade bearbeitet haben.

SeeYou Wegpunkt-Datenbank

Es gibt die separate Datenbank "meine Wegpunkte&Aufgaben", die aus den Wegpunkten und Aufgaben besteht, die immer bereits beim Start des SeeYou-Programms geladen werden. Wenn Sie Ihre Wegpunkte zu dieser Datenbank hinzufügen möchten, öffnen Sie die Wegpunktdatei, die Sie verwenden möchten, klicken Sie dann mit der rechten Maustaste auf die Karte und wählen Sie "Zu Meinen Wegpunkten&Aufgaben hinzufügen". Wegpunktdatenbank hinzufügen".

Aktualisiert am März 11, 2021

War dieser Artikel hilfreich?

Verwandte Artikel