Galerías de imágenes en SeeYou

En la versión 4.2 se ha añadido una función muy interesante en SeeYou: la posibilidad de vincular fotografías a tu vuelo y crear un impresionante pase de diapositivas. 

Añadir fotos es muy divertido, incluso si no piensas enseñárselas a tus amigos. ¿Tienes muchas fotos de tus vuelos y tienes muchos archivos IGC? Prueba a soltar las fotos en tu vuelo abierto en SeeYou. Si la hora de la cámara y el desfase UTC en SeeYou están sincronizados tus fotos se ubicarán automáticamente en el lugar donde las tomaste (si no lo están puedes fácilmente desfasar las fotos para que se ajusten al vuelo).

Cómo adjuntar fotos de su vuelo a sus archivos CIG 

En primer lugar, los requisitos previos para que los automáticos funcionen bien:

  1. Asegúrese de que en SeeYou > Herramientas > Opciones > Compensación UTC coincide con el desplazamiento UTC de su vuelo.
  2. Es de esperar que la fecha y la hora de la cámara y/o la zona horaria estuvieran correctamente configuradas cuando tomaste las fotos (asegúrate de que esto es así para todas tus futuras fotos). 

Si se cumplen estas condiciones, puedes añadir fotos por:

  • Abrir su archivo CIG en SeeYou 
  • Arrastre y suelte las imágenes desde el Explorador de Windows a la ventana de vuelo de SeeYou

o

  • Haga clic con el botón derecho del ratón en el vuelo y luego Fotos > Adjuntar desde un archivo o Adjuntar desde una carpeta

o  

  • Edición > Propiedades del vuelo > Fotos >  para añadir todas las imágenes de una carpeta

Eso es todo realmente si el desplazamiento UTC y la hora de la cámara fueran correctos.  

Manipulación del panel de fotos

Al hacer clic en una foto en el panel de fotos, esa foto se convierte en la activa y la posición del parapente se mueve a la posición en la que se ha tomado la foto. 

Si haces doble clic en la imagen, se abrirá en tu visor de imágenes predeterminado a tamaño completo.

Al pasar la rueda del ratón por encima del panel de fotos, se cambiará la foto activa (y consecutivamente se moverá la posición del planeador). 

Durante la animación de un vuelo (Animar > Reproducir) sólo se presenta la ubicación de la foto activa con un icono de foto en el mapa. Cuando la animación pasa a la siguiente foto, el panel de fotos se mueve y el icono de la foto activa cambia. 

Puedes cambiar el tamaño y acoplar el panel de fotos como cualquier otro panel. Incluso puede moverlo a su segundo monitor si lo desea. 

Opciones avanzadas

A menudo, la hora de la cámara o el desfase UTC en SeeYou no están sincronizados. Esto no es un problema, pero tienes que decirle a SeeYou cuándo se tomaron exactamente las fotos para que se muestren en la ubicación correcta. Ve a Editar > Propiedades de Vuelo > Fotos > marca "Ajustes avanzados". Ahora puedes establecer el desplazamiento de la hora de la cámara en segundos (una hora tiene 3600 segundos, dos horas 7200, etc). La leyenda debajo del cuadro de edición del tiempo de desplazamiento le ayudará a determinar exactamente cuántas horas, minutos y segundos ha configurado. Incluso puede corregir los días si la fecha de su cámara es incorrecta. 

Nota: las fotos tomadas antes del despegue se adjuntarán a las primeras fijaciones del archivo. Las fotos tomadas después del aterrizaje se adjuntarán a los últimos fijos del archivo CIG. Queda muy bien tener una foto del parapente, del aeropuerto o de las personas que te han ayudado a empezar como primera foto de tu archivo CIG. 

Comparta cómodamente con sus amigos o en su blog en formato IGCX

Una vez que haya añadido todas las imágenes que quería adjuntar al archivo CIG, puede guardar el archivo CIG con Archivo > Guardar. Los enlaces a las imágenes de resolución completa en su disco duro se añadirán al archivo CIG sin perder la integridad del archivo CIG. Esto es genial para ver los archivos en tu único ordenador. Pero si quieres enviar tu vuelo con fotos a un amigo o incluso sólo abrirlo en tu otro ordenador tendrás que enviar las fotos y preservar la estructura de carpetas. Como eso sería una molestia y la mayoría de las veces no funcionaría, ahora puedes guardar tu vuelo en un formato propietario IGCX. Puedes guardar un archivo en formato IGCX yendo a Archivo > Guardar como > Guardar como tipo > Archivo en formato IGCX. Después de elegir la ubicación y el nombre del archivo, puedes elegir el tamaño de las imágenes. El tamaño que elijas depende de cómo vayas a compartir el archivo IGCX. Si vas a enviarlo por correo electrónico, intenta que el tamaño completo del archivo sea inferior a 5 MB. 

Diviértete añadiendo fotos a tus antiguos vuelos.

Actualizado el 11 de marzo de 2021

¿Le ha resultado útil este artículo?

Artículos relacionados