1. Accueil
  2. Base de connaissances
  3. SeeYou
  4. Points de repère et tâches
  5. Travailler avec des fichiers de Waypoints et de Tâches

Travailler avec des fichiers de Waypoints et de Tâches

Dans SeeYou, vous pouvez ouvrir de nombreux types de fichiers Waypoint différents. Les principaux qui sont utilisés par les pilotes sont les suivants SeeYou format natif CUP et son extension CUPX qui contient également des images. L'autre format le plus couramment utilisé est GPX qui est largement utilisé et peut être converti dans presque tous les formats existants dans le monde en ligne et avec des outils gratuits comme GPS Dump.

Note pour les utilisateurs de SeeYou 6 et antérieurs : La façon dont SeeYou travaille avec les fichiers Waypoint et Task a été considérablement améliorée dans la version 7. Les fichiers de waypoints et de tâches sont maintenant ouverts comme des fichiers individuels. Vous pouvez ouvrir n'importe lequel de vos fichiers Waypoint et Task pour les ajouter, les modifier et les supprimer. Une fois que vous avez fini de les modifier, vous pouvez Fichier > Enregistrer ce fichier sur votre disque. Vous pouvez même ouvrir deux ou plusieurs fichiers de waypoints dans des formats différents, puis faire glisser et déposer des waypoints et des tâches entre eux. De plus, les fenêtres Waypoints et Tâches sont maintenant devenues une seule fenêtre. Vous pouvez passer de la vue Waypoint à la vue Tâche par le biais du menu Affichage.

Fichier > Ouvrir ou "glisser-déposer" vers SeeYou

Vous pouvez glisser et déposer n'importe lequel de vos fichiers de points de repère et de tâches dans SeeYou. Même si vous faites glisser et déposez plusieurs fichiers, ils s'ouvriront chacun dans leur propre fenêtre. Vous pouvez ensuite glisser et déposer des points et des tâches individuels entre les fenêtres comme vous le souhaitez. Une fois que vous avez fini d'éditer, vous pouvez sauvegarder vos changements dans le fichier spécifique que vous avez édité.

Base de données du programme SeeYou

Il existe une base de données séparée qui contient les waypoints et les tâches qui sont chargés au démarrage du programme SeeYou. Si vous souhaitez ajouter vos waypoints à cette base de données, ouvrez le fichier de waypoints que vous souhaitez utiliser, puis faites un clic droit sur la carte et choisissez "Ajouter à la base de données des waypoints".

Mis à jour le 11 mars 2021

Cet article vous a-t-il été utile ?

Articles connexes