Gallerie di immagini in SeeYou

Nella versione 4.2 è stata aggiunta una caratteristica molto bella in SeeYou - la possibilità di collegare le fotografie al tuo volo e creare una splendida presentazione. 

Aggiungere foto è molto divertente anche se non hai intenzione di mostrarle agli amici. Hai molte foto dei tuoi voli e hai molti file IGC? Prova a scaricare le immagini sul tuo volo aperto in SeeYou. Se l'ora della fotocamera e l'offset UTC in SeeYou sono sincronizzati, le tue foto saranno automaticamente posizionate dove le hai scattate (se non lo sono puoi facilmente spostare le foto in modo che si adattino al volo).

Come allegare le foto del suo volo ai suoi file IGC 

Prima i prerequisiti per far funzionare bene gli automatismi:

  1. Assicuratevi che in SeeYou > Strumenti > Opzioni > Offset UTC corrisponde all'offset UTC del suo volo.
  2. Speriamo che la data e l'ora della tua fotocamera e/o il fuso orario siano stati impostati correttamente quando hai scattato le foto (assicurati che questo sia vero per tutte le tue foto future). 

Se queste condizioni sono soddisfatte, è possibile aggiungere foto:

  • Aprire il tuo file IGC in SeeYou 
  • Trascina le immagini da Windows Explorer alla finestra di volo di SeeYou

o

  • Clicchi con il tasto destro del mouse sul volo e poi Foto > Allega da file o Allega da cartella

o  

  • Modifica > Proprietà del volo > Foto >  per aggiungere tutte le immagini di una cartella

Questo è tutto davvero se l'offset UTC e l'ora della telecamera fossero corretti.  

Manipolare il pannello Foto

Cliccando su una foto nel pannello delle foto, quella foto diventa attiva e la posizione dell'aliante si sposta nella posizione in cui è stata scattata la foto. 

Un doppio clic sull'immagine la aprirà nel tuo visualizzatore di immagini predefinito a grandezza naturale.

Facendo scorrere la rotella del mouse quando si passa sopra il pannello Foto si cambia la foto attiva (e consecutivamente si sposta la posizione dell'aliante). 

Durante l'animazione di un volo (Animate > Play) solo la posizione della foto attiva è presentata con un'icona di foto sulla mappa. Quando l'animazione passa alla foto successiva, il pannello Foto si sposta e l'icona della foto attiva cambia. 

Puoi ridimensionare e agganciare il pannello Foto come qualsiasi altro pannello. Puoi anche spostarlo sul tuo secondo monitor se lo desideri. 

Opzioni avanzate

Succede che l'ora della fotocamera o l'offset UTC in SeeYou saranno spesso fuori sincrono. Questo non è un problema, ma devi dire a SeeYou quando esattamente le foto sono state scattate affinché siano visualizzate nella posizione corretta. Vai su Modifica > Proprietà del volo > Foto > seleziona "Impostazioni avanzate". Ora puoi impostare l'offset temporale della fotocamera in secondi (un'ora ha 3600 secondi, due ore 7200 ecc.). La didascalia sotto la casella di modifica del tempo di offset ti aiuterà a determinare esattamente quante ore, minuti e secondi hai impostato. Puoi anche correggere i giorni se la data sulla tua fotocamera non è corretta. 

Attenzione: le foto scattate prima del decollo saranno allegate ai primi fix del file. Le foto scattate dopo l'atterraggio saranno allegate agli ultimi fix del file IGC. Fa una grande impressione avere una foto della vela, dell'aeroporto o delle persone che ti hanno aiutato ad iniziare come prima foto nel tuo file IGC. 

Condividi comodamente con gli amici o sul tuo blog in formato IGCX

Una volta che hai aggiunto tutte le immagini che volevi allegare al file IGC puoi salvare il file IGC con File > Salva. I link alle immagini a piena risoluzione sul tuo disco rigido saranno aggiunti al file IGC senza perdere l'integrità del file IGC. Questo è ottimo per visualizzare i file sul tuo unico computer. Ma se vuoi inviare il tuo volo con le immagini ad un amico o anche solo aprirlo sul tuo altro computer dovrai inviare le immagini e preservare la struttura delle cartelle. Dato che questo sarebbe un dolore e per lo più non funzionerebbe, ora puoi salvare il tuo volo in un formato proprietario IGCX. Puoi salvare un file in formato IGCX andando su File > Save As > Save as type > IGCX Format File. Dopo aver scelto la posizione e il nome del file, puoi scegliere la dimensione delle immagini. La dimensione che scegli dipende da come intendi condividere il file IGCX. Se hai intenzione di inviarlo via e-mail cerca di mantenere la dimensione completa del file inferiore a 5 MB. 

Divertiti ad aggiungere foto ai tuoi vecchi voli!

Aggiornato il 11 marzo 2021

Questo articolo è stato utile?

Articoli correlati