1. Casa
  2. Casa
  3. SeeYou
  4. Punti di via e compiti
  5. Lavorare con i file Waypoints e Tasks

Lavorare con i file Waypoints e Tasks

In SeeYou è possibile aprire diversi tipi di file Waypoint. I principali utilizzati dai piloti sono i seguenti SeeYou formato nativo CUP e il suo esteso CUPX che contiene anche immagini. L'altro formato più usato è GPX che è ampiamente utilizzato e può essere convertito nella maggior parte dei formati esistenti nel mondo online e con strumenti gratuiti come GPS Dump.

Nota per gli utenti di SeeYou 6 e precedenti: Il modo in cui SeeYou lavora con i file waypoint e task è stato notevolmente migliorato nella versione 7. I file waypoint e task sono ora aperti come file individuali. È possibile aprire qualsiasi file waypoint e task per aggiungerli, modificarli e rimuoverli. Una volta che hai finito di modificare puoi File > Salva questo file sul tuo disco. Puoi anche aprire due o più file di waypoint in formati diversi e poi trascinare e rilasciare waypoint e attività tra di loro. Inoltre le finestre Waypoints e Tasks sono diventate un'unica finestra. Puoi passare dalla vista Waypoint a quella Task e viceversa attraverso il menu View.

File > Apri o "Drag and Drop" su SeeYou

Puoi trascinare e rilasciare qualsiasi tuo file Waypoint e Task su SeeYou. Anche se trascini e rilasci più file, essi si apriranno ciascuno nella propria finestra. Potete quindi trascinare e rilasciare i singoli punti e attività tra le finestre in qualsiasi modo vogliate. Una volta terminata la modifica, è possibile salvare le modifiche nel file specifico che è stato modificato.

Database del programma SeeYou

C'è un database separato che consiste nei waypoint e nei compiti che vengono caricati all'avvio del programma SeeYou. Se vuoi aggiungere i tuoi waypoint a questo database, apri il file waypoint che vuoi utilizzare, poi clicca con il tasto destro sulla mappa e scegli "Aggiungi al database waypoint".

Aggiornato il 11 marzo 2021

Questo articolo è stato utile?

Articoli correlati