Galerie zdjęć w SeeYou

W wersji 4.2 dodano bardzo fajną funkcję w SeeYou - możliwość łączenia zdjęć z lotem i tworzenia wspaniałych pokazów slajdów. 

Dodawanie zdjęć to świetna zabawa, nawet jeśli nie planujesz pokazywać ich znajomym. Czy masz dużo zdjęć z lotów i dużo plików IGC? Spróbuj zrzucić te zdjęcia na lot otwarty w SeeYou. Jeśli czas aparatu i przesunięcie UTC w SeeYou są zsynchronizowane, zdjęcia automatycznie znajdą się w miejscu, w którym je zrobiłeś (jeśli nie, możesz łatwo przesunąć zdjęcia tak, aby pasowały do lotu).

Jak dołączyć zdjęcia z lotu do plików IGC 

Najpierw należy spełnić warunki konieczne do tego, aby automatyka działała prawidłowo:

  1. Upewnij się, że w SeeYou > Narzędzia > Opcje > Przesunięcie UTC odpowiada przesunięciu UTC lotu.
  2. Miejmy nadzieję, że data i godzina i/lub strefa czasowa aparatu były ustawione prawidłowo podczas robienia zdjęć (upewnij się, że tak jest w przypadku wszystkich przyszłych zdjęć). 

Jeśli te warunki są spełnione, zdjęcia można dodawać za pomocą:

  • Otwieranie pliku IGC w SeeYou 
  • Przeciągnij i upuść zdjęcia z Eksploratora Windows do okna lotu SeeYou

lub

  • Kliknij prawym przyciskiem myszy na lot, a następnie Zdjęcia > Dołącz z pliku lub Dołącz z folderu

lub  

  • Edytuj > właściwości lotu > zdjęcia >  aby dodać wszystkie zdjęcia z folderu

To wszystko, jeśli przesunięcie UTC i czas kamery były prawidłowe.  

Manipulowanie panelem Zdjęcie

Po kliknięciu na zdjęcie w panelu zdjęć staje się ono aktywne, a pozycja szybowca przesuwa się do miejsca, w którym zostało zrobione zdjęcie. 

Dwukrotne kliknięcie obrazu spowoduje jego otwarcie w domyślnej przeglądarce obrazów w pełnym rozmiarze.

Najechanie kółkiem przewijania myszy na panel Zdjęcie spowoduje zmianę aktywnego zdjęcia (i kolejno przesunięcie pozycji szybowca). 

Podczas animacji lotu (Animuj > Odtwarzaj) prezentowana jest tylko lokalizacja aktywnego zdjęcia wraz z ikoną zdjęcia na mapie. W miarę przechodzenia animacji do kolejnego zdjęcia panel zdjęć przesuwa się i zmienia się ikona aktywnego zdjęcia. 

Rozmiar i dokowanie panelu Zdjęcia można zmieniać tak samo jak każdego innego panelu. W razie potrzeby można go nawet przenieść na drugi monitor. 

Opcje zaawansowane

Często zdarza się, że czas aparatu lub przesunięcie UTC w SeeYou nie są zsynchronizowane. Nie jest to problem, ale musisz podać SeeYou, kiedy dokładnie zostały zrobione zdjęcia, aby były one wyświetlane we właściwym miejscu. Przejdź do Edycja > Właściwości lotu > Zdjęcia > zaznacz "Ustawienia zaawansowane". Możesz teraz ustawić przesunięcie czasu aparatu w sekundach (godzina ma 3600 sekund, dwie godziny 7200 itd.). Napis poniżej pola edycji przesunięcia czasu pomoże Ci dokładnie określić, ile godzin, minut i sekund zostało ustawionych. Jeśli data w aparacie jest nieprawidłowa, można nawet skorygować ją o dni. 

Uwaga: zdjęcia zrobione przed startem zostaną dołączone do kilku pierwszych poprawek w pliku. Zdjęcia zrobione po lądowaniu będą dołączone do ostatnich poprawek pliku IGC. Duże wrażenie robi zdjęcie szybowca, lotniska lub osób, które pomogły Ci w rozpoczęciu latania jako pierwsze zdjęcie w pliku IGC. 

Wygodne udostępnianie znajomym lub na blogu w formacie IGCX

Po dodaniu wszystkich zdjęć, które chcesz dołączyć do pliku IGC, możesz zapisać plik IGC, korzystając z polecenia Plik > Zapisz. Łącza do zdjęć w pełnej rozdzielczości znajdujących się na dysku twardym zostaną dodane do pliku IGC bez utraty jego integralności. Jest to doskonałe rozwiązanie do przeglądania plików na swoim jedynym komputerze. Ale jeśli chcesz wysłać swój lot ze zdjęciami do znajomego lub nawet otworzyć go tylko na innym komputerze, musisz wysłać zdjęcia i zachować strukturę folderów. Ponieważ byłoby to uciążliwe i w większości przypadków nie działałoby, możesz teraz zapisać swój lot w formacie IGCX. Plik w formacie IGCX można zapisać, wybierając kolejno: Plik > Zapisz jako > Zapisz jako typ > Plik w formacie IGCX. Po wybraniu lokalizacji i nazwy pliku można wybrać rozmiar zdjęć. Rozmiar, który wybierzesz, zależy od tego, w jaki sposób chcesz udostępnić plik IGCX. Jeśli zamierzasz wysłać go pocztą elektroniczną, postaraj się, aby rozmiar całego pliku był mniejszy niż 5 MB. 

Miłej zabawy przy dodawaniu zdjęć do starych lotów!

Zaktualizowano na marzec 11, 2021

Czy ten artykuł był pomocny?

Powiązane artykuły