Wyświetlanie wielu lotów w jednym oknie

Przeglądanie lotów nie jest ograniczone do przeglądania pojedynczego lotu. Jednocześnie można wczytać dowolną liczbę lotów, a następnie porównać trasy przebyte danego dnia przez różnych pilotów. Coraz więcej organizatorów zawodów publikuje trasy na swoich stronach internetowych. Nie ma lepszego sposobu na naukę niż porównanie swoich lotów z lotami innych zawodników. 

Gdy masz już potrzebne loty, możesz użyć jednej z metod, aby otworzyć je jednocześnie.

  • Przeciągnij i upuść kilka plików lotniczych z Eksploratora Windows do okna SeeYou.
  • Użyj polecenia Plik > Otwórz  okna dialogowego, wybierz kilka plików lotniczych i kliknij przycisk Otwórz
  • Dodawanie lotów do istniejących lotów w oknie lotu za pomocą opcji Edycja > Dodaj lot. 

Po ich otwarciu można przydzielić wszystkim to samo zadanie, korzystając z okna dialogowego Edycja > Przypisz zadanie. Konieczne jest wcześniejsze utworzenie zadania, z którym wszyscy będą latać. Jedną z rzeczy, którą będziesz chciał zrobić z otwartymi lotami, jest animacja torów lotu. Po prostu naciskając przycisk Odtwórz, otrzymasz powtórkę w czasie rzeczywistym tego, co działo się w powietrzu. To jednak nie wszystko. Możesz także stworzyć wyścig larw, w którym wszyscy startują w tym samym czasie, i w ten sposób dokonać innych ciekawych porównań. Więcej informacji na temat animowania lotów można znaleźć w rozdziale Rozpoczęcie pracy z programem. 

Warto również rozważyć użycie paneli, aby mieć dostęp do większej ilości informacji za jednym spojrzeniem.

Zaktualizowano na marzec 11, 2021

Czy ten artykuł był pomocny?

Powiązane artykuły

Potrzebujesz wsparcia?
Nie możesz'znaleźć'odpowiedzi'której'szukasz?
Kontakt Wsparcie