Praca z plikami Punktów trasy i Zadań

W SeeYou możesz otworzyć wiele różnych typów plików Waypoint. Główne z nich, które są używane przez pilotów to Zobacz rodzimy format CUP i jego rozszerzony CUPX wersja, która zawiera również zdjęcia. Innym najczęściej używanym formatem jest GPX który jest powszechnie stosowany i może być konwertowany do większości każdego istniejącego formatu na świecie online i za pomocą darmowych narzędzi, takich jak GPS Dump.

Uwaga dla użytkowników SeeYou 6 i wcześniejszych: Sposób pracy SeeYou z plikami punktów trasy i zadań został znacznie ulepszony w wersji 7. Pliki z punktami trasy i zadaniami są teraz otwierane jako pojedyncze pliki. Możesz otworzyć każdy z plików punktów trasy i zadań, aby je dodawać, edytować i usuwać. Po zakończeniu edycji możesz Plik > Zapisz ten plik z powrotem na dysku. Możesz nawet otworzyć dwa lub więcej plików z punktami trasy w różnych formatach, a następnie przeciągać i upuszczać punkty trasy i zadania pomiędzy nimi. Dodatkowo okno Punktów trasy i Zadań stało się teraz jednym oknem. Możesz przełączać się pomiędzy widokiem Punktów trasy i Zadań poprzez menu Widok.

Plik > Otwórz lub "Przeciągnij i upuść" do SeeYou

Możesz przeciągnąć i upuścić dowolne pliki Punktów trasy i Zadań do SeeYou. Nawet jeśli przeciągniesz i upuścisz wiele plików, każdy z nich otworzy się w osobnym oknie. Następnie możesz przeciągać i upuszczać poszczególne punkty i zadania pomiędzy oknami w dowolny sposób. Po zakończeniu edycji możesz zapisać swoje zmiany z powrotem do konkretnego pliku, który edytowałeś.

Baza danych programu SeeYou

Istnieje osobna baza danych zawierająca punkty trasy i zadania, które są ładowane po uruchomieniu programu SeeYou. Jeśli chcesz dodać swoje waypointy do tej bazy, otwórz plik z waypointami, który chcesz użyć, a następnie kliknij prawym przyciskiem myszy na mapie i wybierz "Dodaj do bazy waypointów".

Zaktualizowano na marzec 11, 2021

Czy ten artykuł był pomocny?

Powiązane artykuły